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XEROX VersalLink 7000

The Control Panel Features

The tiltable Control Panel consists of the Touch Screen, Built-in Speaker, which emits sounds

Power Button:

Home Button:

NFC Indicator:
Touch Screen:

Status LED:

for a range of events, and Hard Buttons.

The Power Button enables you to power the device on and off.
The white LED backlight indicates if the device is on, off, in low power or sleep modes.
The Home button returns you to the Home screen of the user interface.
The NFC Indicator is displayed if Near Field Communication is enabled.

The capacitive touch screen enables you to interact with the device by using very light finger
touches.

The color of the Status LED provides a visual indication of the status of the device.

It Flashes BLUE if:

a. A user has swiped a card for authentication

b. The device is powering on

c. A print job, copy job, or receive-fax job has completed
d. A mobile client is using AirPrint to locate the device

It flashes AMBER if:

a. The device has an error or shows an alert (levels of toner, staples or waste). The LED
flashes

on and off to indicate a more serious condition, which can require a call for service.

The device requires user attention. The LED fades in and out to indicate a less serious
condition.




XEROX VersaLink C7000
Powering OFF and ON

The printer has a single multifunction button on the control panel. The Power/Wake button
restarts, powers up, or powers down the printer. This button also enters and exits low-
power mode, and flashes when the printer is in power-saver mode.

CAUTION: Do not unplug the power cord while the printer powers Off or On.

Powering Off:

e At the printer control panel, press the Power/Wake button, then
touch Power Off..

e Open the front door, then press the power switch Off.

Power On:
e Open the front door, then press the power switch On position.

e On the Control Panel, press the Power/Wake button (1).

The following Power Off options are available:
Cancel: Power off options are cancelled and the device is available for use.

Restart: The device restarts. Any jobs in progress are deleted.
Sleep: Sleep Mode is a power saving state that extends the device’s energy saving capability.
Power Off:  The device powers off. Any jobs currently in the print queue are deleted.

Any jobs in the queue are retained.




XEROX 7000
Paper Trays 1, 2, 3, 4, and Bypass Tray 5

Features:
e Fully Adjustable or Dedicated trays.
e Paper and Media Types: Plain, Bond, Hole-punched, Letterhead, Pre-printed, Recycled, Labels, Lighwteight
Cardstock, Cardstock, Heavyweight Cardstock.
e High capacity: Dedicated paper trays [3 & 4] are primary feeders for the most commonly used media.

Loading Trays1&2o0r1l, 2,3, 4:
1. Pull out the tray until it stops.

2. Before loading paper > fan the edges to separate sheets that may be stuck
together.

3. If required, move the paper tray guides out to load paper.

4. Load paper against the left side of the tray > Do not load paper above the MAX fill
line.

. Adjust the guides so they touch the edges of the stack > Confirm or change
settings.

Loading Trays 3 & 4 [High capacity]:
1. Pull out the tray 3 or 4 until it stops > Wait for the tray to lower and stop.

2. Before loading paper, fan the edges to separate sheets that may be stuck
together.

3. If required, move the paper tray guides out to load paper.

. Stack the paper against the left rear corner of the tray > Do not load paper
above the MAX fill line.

. Close the tray > Confirm or change settings

Bypass Tray 5 [100 sheets]: special materials feeder Labels|Cardstock|Letterhead | Envelopes [DL, c6, C5,
Envelope(6”x9”), Envelope (9”x12”), Monarch(3.9”x7.5”), No.9(3.9”x8.9”), No.10 (4.1”x9.5”)]

. Lower Tray 5 on the left side of the device > pull out the extension tray for larger paper.
. Move the paper tray guides out to the edges of the tray.

Load paper in the tray > Do not load paper above the MAX fill line.

Adjust the width guides against the edges of the paper.

Change [Size, Type, Color] OR/AND > Confirm Settings.




XEROX C7000
Replacing Consumables

Consumables are supplies that are depleted during the operation of the device which can be configured to
display an alert on the touch screen and send an email alert if a consumable needs replacing.

If an alert is displayed, please reorder the consumable.

If an error message is displayed, you should replace the consumable. If output quality deteriorates, check
the status of the consumables.

Genuine Xerox consumables are specially formulated to provide the best quality.

Follow the instructions on the touch screen or use the instructions provided with the
consumable. For guidance, information labels colored orange are affixed to parts of the device.

Toner Cartridge

Drum Cartridge Waste Cartridge
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XEROX
Troubleshooting

> Inthe event of a fault with the device, a message is displayed on the touch screen and the
Status LED on the control panel flashes AMBER or RED.

» Instructions are provided on the touch screen device to enable you resolve the problem

O,
O
Paper Path Jam
1. The fault screen indicates the location of the missfed paper and the paper path.

2. For guidance, the paper path and clearance areas are colored [El{53)|.
3. Information labels colored [€{E3\] are affixed to parts of the device.

Paper Jam Locations

Door B

Bypass Tray

Door A

Door C
Document Feeder
Document Feeder
Output Tray
Finisher Areas
Paper Trays 1to 4
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XEROX
Copy and Settings — Color

Auto Detect
e Auto Detect — Color of the original is detected and the output settings adjust to match.
e Color — Create Color copies.
e Black and White - Create black and white copies.
2-Sided Copying
e 1 >1 Sided scans only one side of the originals and produces 1-sided copies.
e 1 >2 Sided scans only one side of the originals and produces 2-sided copies.
e 2 >2 Sided scans both sides of the originals and produces 2-sided copies
e 2 >1 Sided scans both sides of the originals and produces 1-sided copies.
Paper Supply
e Manually select a paper tray by touching the tray
e More... - Allow you to view all paper trays

Collated
e Collated - Default setting (1,2,3,1,2,3)

Reduce/Enlarge
¢ Reduce/Enlarge — Selection of Preset or manual ratios for standard paper sizes
e [100%] - Enter a ratio from 25% to 400% using the 10 key pad

Original Type — Select Photo, Photo/Text, Map, Magazine or Newspaper, More.
Lighten / Darken, — Adjust the Lightness / Darkness of the document being scanned.
Sharpness and Saturation — Default setting Normal.

Auto Background Suppression: Removes unwanted shading from originals with second side show through or colored
backgrounds

Edge Erase — Allows change to the edge deletion parameter on copies (All Edges or Individual Edges)

Original Size — Select Custom Scan Area (Manual input of Original size) or Mixed Size Originals

Image Shift — Able to adjust accurately the position of the scanned image. (Up/Down, Right/Left).

Book Copying — Allows copying pages from a bound original

Booklet Creation — Create pamphlets (fold and staple requires booklet finisher)

Front Cover — Covers, Inserts and Exception pages.

Annotations — Allow Page Numbers, Comments, the Date and Bates Stamps to be added to output documents.
Page Layout — Allows 2 Pages, 4 Pages,or 8 Pages to be combines into a single side of the paper.

Reset - Resets all features to their default settings.

Save - Allows user to select Save as New Preset or Save Defaults.

Customize - Allows user to re-organize the feature list of an app Feature List or Presets, or Remove App
Customization.




XEROX
Scan To Email

1. Touch the [Email] icon > Touch the Address book button > Select Favorites icon or Contacts
button > select your name >

2. [If required] select any of the settings below, OR > Touch the button.

[SETTINGS]:

Add Recipient: — Select to add additional recipients (email(s)

Subject: — Add your personal subject text.

E'J Attachment — Name the scanned image.

pdf File Format: PDF (1 multi-page), PDF/A, XPS, TIF, JPEG, More - PDF (1 File per Page- Uncheck

Preview — To view a simple image and allows the users to rotate and add additional pages prior to sending scan jobs.
Output Color — Select Auto Detect, Black & White, Grayscale or Color.

2-Sided Scanning — If your original pages are 2-Sided.

Original Type — Select, Text, Photo&Text, Photo.

Lighten / Darken, — Adjust the Lightness / Darkness of the document being scanned.

Original Orientation — Select Portrait or Landscape.

Original Size — Select Auto Detect, Preset Scan Area, Custom Scan Area (Manual input of Original size) or Mixed Size Originals
(valid pairs of different paper sizes: 8.5x11” & 8.5x14)

Remove Blank Pages — Select this to Ignore Blank Pages when scanning 2-Sided originals
Message — Allows you to add a text message to accompany the transmitted images.
Reset - Resets all features to their default settings.

Save - Allows user to select Save as a 1-Touch App, Save as New Preset or Save Defaults.

Customize - Allows user to re-organize the feature list of an app Feature List or Presets, or Remove App Customization.




XEROX VersalLink
Basic Fax

1. Touch the [Fax] icon > Touch Enter Fax Number field > type the fax number > OR
2. Click the Address book icon > Select Favorites or Contacts > select your desired contact(s) >

3. [If required] select any of the settings below, OR > Touch the button.

[SETTINGS]:

Preview — To view a simple image and allows the users to rotate and add additional pages prior to sending scan jobs.

2-Sided Scanning — If your original pages are 2-Sided.

Original Type — Select, Photo/Text, Photo, Text, Map, or Newspaper/ Magazine.

Lighten / Darken, — Adjust the Lightness / Darkness of the document being scanned.

Sharpness — Default - Normal. Sharpen Text Images, Soften Photos

Original Size — Select Auto Detect, Preset Scan Area, Custom Scan Area (Manual input of Original size) or Mixed Size Originals
Resolution - Increase or Decrease the scan resolution (72 dpi to 600 dpi)

Remove Blank Pages — Select this to Ignore Blank Pages when scanning 2-Sided originals

Book Faxing — Allows scanning images from books, magazines or other bound documents for faxing.

Transmission Header Text — Enter Name and telephone number of Sender.

Delay Send — Allows you to delay the time for up to 24hours for the printer to send your fax job.

Priority Send — Allows you to identify urgent faxes. Priority faxes are sent first.

Manual Send — Enable the fax modem speaker temporarily. Helpful to dial international numbers or to wait for specific audio tone
Reset — Resets all features to their default settings.

Save - Allows user to select Save as New Preset or Save Defaults.

Customize - Allows user to re-organize the feature list of an app Feature List or Presets, or Remove App Customization.




XEROX VersalLink
Scan To (Email | Folder)

Touch the [Scan To] icon >
Select the Favorites or Contacts box > select one or multiple destinations >
Touch OK >

[If required] Select Settings below to produce the best quality image output, OR > Touch the button..

[SETTINGS]:

Add Recipient: — Select to add additional recipients (email(s)

Attachment — Name the scanned image.

File Format: PDF (1 multi-page), PDF/A,, TIF, JPEG, More - PDF (1 File per Page- Uncheck
Preview — To view a simple image and allows the users to rotate and add additional pages prior to sending scan jobs.
Output Color — Select Auto Detect, Black & White, Grayscale or Color.
2-Sided Scanning — If your original pages are 2-Sided.
Original Type — Select, Text, Photo&Text, Photo.
Lighten / Darken, — Adjust the Lightness / Darkness of the document being scanned.
Original Orientation — Select Portrait or Landscape.
Original Size — Select Auto Detect, Preset Scan Area, Custom Scan Area (Manual input of Original size) or Mixed Size Originals
Remove Blank Pages — Select this to Ignore Blank Pages when scanning 2-Sided originals
Message — Allows you to add a text message to accompany the transmitted images.

— Resets all features to their default settings.

Save - Allows user to select Save as a 1-Touch App, Save as New Preset or Save Defaults.

Customize - Allows user to re-organize the feature list of an app Feature List or Presets, or Remove App Customization.




XEROX
Adding / Editing Contacts in the Address Book at the
Control Panel

Address Book App allows you to create and maintain a list of

individual contacts in one place, each associated with an email address,
or fax number. You can store a maximum of 2000 contacts. Or can store
up to 250 Fax Groups and 250 Email Groups. Each Group can hold up to
500 members.

Adding Contacts in the Address Book at the Control Panel
From the Home screen > Touch Address Book icon >
. Touch the Add icon > select Add Contact.
In the appropriate field > enter the Contact ‘s First
Name, Last Name, OR CompanyName.
4. Touch the Star icon to mark as a Favorite >

. To Add an Email address > touch Add Email to enter
the email address > touch Enter > Go to Step 7.

. To Add a Fax number > touch Add Fax to enter the fax
number > touch Enter > Go to Step 7.

. To Save your new contact > touch OK.
Repeat steps 2-6 to add the next contact.
Press the Home button to Exit.

Editing or Deleting Contacts in the Address Book at the Control Panel
From the Home screen > Touch Address Book icon >
From the Address Book list > touch the desired contact name > touch Edit.
. Touch the field that you want to update and edit as needed > touch Next or OK.
. To Save your contact changes > touch OK.
. To Delete a contact > touch Delete Contact > touch Delete.

Press the Home button to Exit

Resource: Product Support Resources -




XEROX
ID Card Copy and Settings

Copy both sides of an ID card or small document onto one side of the paper.

1. Touch the ID Card Copy icon

Side 1: Place the front of the ID card face down in the top left corner of the Document Glass. [If
necessary > If required > select image-quality settings below]. > Select 8.5 x 11” tray

3. Touch the Scan Front button to scan the first side of the document. > Lift the Document Cover.
4. The device displays a message when ready to scan the back of the ID card.
Side 2: Place the back of the ID card face down in the top-left corner of the Document Glass.
[If required > select image-quality settings below].
. Touch Scan Back. Both sides of the card are copied onto one side of paper.

[SETTINGS]:

Quantity — Use the + and = buttons to select the required number of copies.
Output Color — [Available only with Color MFDs]
e Auto Detect — Color of the original is detected and the output settings adjust to match.
e Black and White - create black and white copies.
e Color — Create Color copies.
Reduce/Enlarge — Select 100%, 133%, 164% or Proportional.
Paper Supply —Select a paper tray from the listed sizes (8.5 x 11” up to 11 x 177).
Original Type — Select Photo/Text, Photo, or Text.
Lighten / Darken, — Adjust the Lightness / Darkness of the document being scanned.

Auto Background Suppression: Removes unwanted shading from originals with second side show
through or colored backgrounds.

- Resets all features to their default settings.




XEROX VersalLink
JOBs App

Controlling Jobs

The Jobs App enables you to control jobs on the device to ensure the efficient
and effective use of resources.

There are different types of jobs Copy, Print, Scans, Fax. You can view the status
of jobs, Pause and Delete jobs.

Jobs List

The queue of Active jobs sent to the device is shown at
the top of the jobs list.
Completed jobs are dimmed.

The Active job sent most recently to the device is
displayed as the last entry. As a job in the queue is
processed, its status is updated.

To View the details of an active job in the queue or to
Delete it, touch the entry.

A job can be temporarily stopped from printing (‘held’
status) for various reasons: it is a Secure print; it Requires Resources e.g. paper (Size, Type, Color); it has
been held by a user request on the device.

Personal & Secure Jobs

A list of folders containing print jobs that have
been sent to the device and then stored in a folder
with a secure passcode number.

Saved Jobs

Print jobs that have been saved for reprinting.




XEROX VersalLink
DEVICE App

Device Status Information

The Device App enables you to obtain information about the status of the device.

Up-to-date status information about paper trays, consumables and current faults is
provided. The app also provides tools which enable you to configure the device.

About

General information about the device, such as the customer
support, serial number and software version. If a fax card is
installed the fax number is also displayed here. Under
About, the Information Pages feature enables you to print a
Configuration Report.

Notifications

Current Faults and Alerts on the device are displayed in the
Notifications window.

The History button enables you to view a history of faults on
the device..

Supplies

Status information about consumables. The operational
condition or the percentage remaining before a replacement
is required is shown for each item.

By touching an item, you can view the number of pages
remaining and information about reordering.

Wait until about 5% of a consumable remains before
replacing it.




XEROX

Basic Printing Options

JOB TYPE:
Secure Print — Send a print job with a Secure Password to
release at printer
Sample Set — Prints 1 complete set to review, then release all
Personal Print — Store a job on the printer, then print it from
the control panel.
Saved Job.. — Save job(s) on the printer (Public or Private)
Folder to Re-Print from the control panel
Fax — Fax a document from your workstation (fax kit required)

PAPER: NOTE: Both Type and Color must match the paper tray
settings at the printer.
Paper Size — To Reduce or Enlarge to a standard paper size
White (Color) — Select paper tray setting color other than
white.

Printer Default Type — Select other type of paper than plain
2-SIDED PRINTING:
e 1-Sided Print
e 2-Sided Print
e 2-Sided Print flip on short edge (used for landscape and tablet

style documents)
FINISHING: (available ONLY with installed finisher)
e Staple
e Hole Punch
e Booklet Creation
XEROX BLACK AND WHITE: (Applies ONLY to COLOR MFDs)
e  Off: - Document prints in color.
e  On:-Document prints in black and white only.
PRINT QUALITY: (Applies ONLY to COLOR (PostScript driver)
e Standard: Produces crisp, bright prints at high speed and is ideal for black text. Standard mode provides the best trade-off

between performance and image quality for most jobs.
e Enhanced: Provides the best overall image quality for CAD applications and fine detail. Lines and edges are enhanced for
smoothness. Black and dark colors are enhanced for richness.

OUTPUT DESTINATION: (available ONLY with installed finisher)
e Automatically Select: The device sends the output to a destination based on your selections in the printer driver

Saved Settings: Allows you to “save settings” for jobs that you print on a regular basis:




XEROX

Versalink Secure Print

Secure print allows you to associate a 4-10 digit passcode with a print job when sending it to the printer. The
job is held at the printer until you enter the passcode at the control panel to Print or Delete your jobs.

Printing Cptions | Image Options | Document Options | Advanced |

Job Type:

= | Nomal Print ;I_I
Maormal Print

Sample Set
Delay Print ...
Saved Job...

Option 1(All jobs) -Setting Secure Print as the Default setting in Devices and Printers

1. Windows 7 - Go to Start > Devices and Printers > Right click your Xerox Printer > click Printing Preferences.
In the Printing Options tab > in the Job Type List > select Secure Print.

Windows 10 - Go to Start > Click Settings (above the Power button) > click
Devices > click Printers & Scanners > click Manage > click your Xerox Printer
> click Printing Preferences > in the Job Type List > select Secure Print.

The Secure Print Passcode Window appears > |P,a,sfc,°de:{m o)
In the Passcode field > type a 4-10 digit passcode Corfirm Passcode:
In the Confirm Passcode field > re-type the 4-10 digit passcode > Click OK [seee

Option 2(Per job) -Sending a Secure Print Job from the Tis o vl be held e e you e
Application passcode to release it.

1. Select File > Print > in the Print window select Printer Properties or 2 oK Cancel
Preferences. S

In the Printing Options tab > from the Job Type List > select Secure Print.

In the Passcode field > type a 4-10 digit passcode.

In the Confirm Passcode field > re-type the 4-10 digit passcode > Click OK.
Select the additional features for your print job > Click OK.

In the Print window > select the number of copies to print > click Print.

Your print job is now sent to the Xerox MFP.

Releasing your Secure Print at the Xerox MFP:
1. Atthe Control Panel > press the Jobs icon.
Touch the Personal & Secure Jobs button
Touch the folder that holds your print job(s)
Using the keypad, enter your passcode assigned to the print job > touch OK.
Touch the corresponding print job in the list, > touch Print or select Print All.

Deleting your Secure Print
1. At the control panel > press the Jobs icon
Touch the Secure Jobs button
Touch the folder that holds the print job(s)
Enter the passcode assigned to the print job using the keypad.
Touch the corresponding print job in the list > touch Delete or Delete All .




XEROX VersalLink

Faxing from the Computer’s Application

Select File > Print > in the Print window select Printer Properties
or Preference.

In the Printing Options tab > from the Job Type List > select FAX.

In the Recipients Tab > Do one or more of the following:

a. Click the Add Recipients button > type the (Required)
Name and Fax Number. You can add other information > click
OK. Add new recipients as needed.

Click the Phonebook button > select a phone book from
the list > select a name from the upper list > add it to the Fax
Recipients.

Repeat the procedure to add more names. Click OK.

Select the Cover Sheet, Tab > select Print a Cover Sheet. > Enter Recipierts  Cover Sheet. | Opions |
the details as needed > click OK. Cover Sheet Options:

Print & Cover Sheet

On the Cover Sheet information Tab > type notes that you want to
appear on the cover sheet. Cover Sheet Motes:

Click Options Tab > Choose one of the following: = U

a) To Print a confirmation Report > under Confirmation > select Confimation:

Send to Printer. Sendto Printer
Disabled

In Send Time > select ¥ Send Now ( ) ORClick ¥ Send At. iSend t“nrﬂvr

To dial an outside line > select Dialing Prefix > Type the dialing Send Time:

prefix in the field. (¥ Send Now

Click OK. " Send At:

Click OK. > In the Print window > click Print. | 12:00 | AM [:I
Your Fax Job is now sent to the Xerox MFP.

Dialing Prefoc:

Saved Settings: Allows you to “save settings” for jobs that you Fax on a regular basis:

9. Click the dropdown menu (1) >
10. Select “Save As” (2) >

11. In the Save As window (3) > enter a name
(exa: [Fax Cover] to reflect your selected settings >

12. Press OK (4) >
13. To retrieve the saved setting(s) >
14. Select it from the “List” (5).




XEROX

Bypass Label Procedure

NOTE: The paper attributes for the tray you want to print from must match the paper attributes in
the print driver in order for the document to print properly.

At the Copier: Load and confirm Letter Size
(Paper Tray 5-Bypass)

1. Load the Labels in the Bypass Tray Facedown > Do
not load the paper above the MAX fill line.

In the Paper Settings-Tray 5 (Bypass) screen
Confirm the following:

a) Size: Letter 8.5 x11” paper.

b) Type: Label (or other media type)

c) Color: If other than White

d) Confirm: Upper right corner of screen

At the computer: Configure settings and print from the application:

NOTE: Microsoft Word is being used in this example. In other applications, the steps may vary.

While the file is open:
Select File > Print >
Select Print Properties >
Select the “Paper” dropdown >
Choose “Other Type”
Select “Labels” as the type

(Optional) Select “Output Destination” dropdown > select
Center Tray

Press OK, > Print
Your document will now be sent to the Xerox MFP.

Saved Settings: Allows you to “save settings” for jobs that you print on a regular basis:

9. Click the dropdown menu (1) >

10. Select “Save As” (2) >
11. In the Save As window (3) > enter a name
(exa: [Labels] to reflect your selected settings >

12. Press OK (4) >
13. To retrieve the saved setting(s) >
14. Select it from the “List” (5).




XEROX

Card Stock for Letter Size

At the Copier: Load and confirm Letter Size (Paper Trays 1 — 5-Bypass)

Load the Cardstock in the Bypass Tray >
In the Paper Settings-Tray 5 (Bypass) screen

Confirm the following:

a) Size: Letter 8.5 x11” paper.

b) Type: Cardstock (or other media type)
c) Color: If other than White

d) Confirm: Upper right corner of screen

At the computer: Configure settings and print from the application.

Select File > Print > Select Printer Properties >
Verify the “Paper” settings > Size “Letter (8.5x11”)”
Click dropdown arrow >
Select “Other Type”
Select “your Cardstock type”
(Optional) Click “Output Destination” dropdown >

. Select Center Tray.

. Press OK, > Print > Your document is now sent to the
Xerox MFP.

Saved Settings: Allows you to “save settings” for jobs that you print on a regular basis:
12. Click the dropdown menu (1) >
13. Select “Save As” (2) >

14. In the Save As window (3) > enter a name
(exa: [Cardstock] to reflect your selected settings >

15. Press OK (4) >
16. To retrieve the saved setting(s) >
17. Select it from the “List” (5).




XEROX

Envelope in the Bypass Tray (Tray 5)

At the Copier:

1. Load the envelopes in the tray with the flaps closed > flaps up > and flaps on the leading edge
(towards the right).

Center the stack of envelopes, then slide the paper edge guides until they are just touching the edges
of the stack.

Confirm the following of the Envelope:
Size: Correct Envelope Size.
. Type: Envelope
Color: If other than White

Confirm: Upper (right corner
of screen).




XEROX

Envelope in the Bypass Tray (Tray 5)

At the computer:

Configure Word application Envelop Options > Printing Options Tab settings to print to
the Xerox MFP as per the figure below.

NOTE 1:

Clockwise Rotation: Try
__“Unchecked” first >

If address prints upside

down > then “Check” box

NOTE 2:

Feed from:

“Automatically Select” does
not print the envelope, >
Select Tray 5 (Bypass).

NOTE 3:

If original envelope settings
do not print the envelope
». correctly, > Press the
“Reset button to return to
Word defaults > Re-select
the settings > OK > Print.




